




신문광고 제작
 알파에서 오메가 



책을 내면서

  오늘날 사회의 제반 시스템 운영이 디지털화 되어가면서 신문광고 제작환경도 크게 바뀌어가고 있습니다. 아날로그식 필름 

시대는 가고 디지털 광고파일 제작이 새로운 흐름을 형성하고 있습니다. 

  신문광고 파일의 전송 방법으로 많이 사용되고 있는 웹 하드의 경우, 인쇄파일(EPS) 형태가 아닌 제작파일(AI) 형태로 신문

사에 전송되고 있어 제작파트에서 별도의 수작업으로 광고파일을 수정, 보완 후 사용하고 있는 것이 현실입니다. 출판광고와 

달리 신문광고의 경우, 변환된 인쇄파일이 윤전기와 연결된 인쇄변환 소프트웨어(RIP)를 반드시 거쳐야 하는데, 이 과정에서 

정해진 정보 값에 따라 버전조정과 색상변환(CMYK로)이 진행돼, 이미지의 누락과 색상의 불일치 등의 예기치 못한 문제가 

적지 않게 발생합니다. 이와 같은 상황은 신문광고 제작에 대한 서적이나 정보가 전무한 상태에서 전적으로 광고제작자의 경험

에 의존해 광고를 제작하기 때문에 생기는 불가피한 현상입니다. 다양한 광고제작 툴과 여러 가지 형태의 파일로 신문광고가 

제작되고 있습니다.

이러한 점에 비추어 신문광고 제작의 선진화를 위한 일종의 가이드라인이 매우 필요한 시점이라 할 수 있겠습니다.  한국신문

협회는 이러한 업계의 형편을 감안해 광고제작을 위한 실무 지침서로서 이 책을 펴냅니다. 이 ‘가이드 북’이 디지털 시대의 신문

광고 제작에 구체적이고 실질적인 도움이 되기를 바랍니다.

감사합니다.
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신문광고 제작에서
인쇄까지

RIP은 제작 Tool로부터 받은 벡터형식의 명령을 비트맵형식
의 데이터로 변환한다. 그리고 글자는 응용소프트에서 지정한 
서체와 사이즈가 포스트 스크립트 데이터로서 RIP에 전송된
다. RIP에서는 포스트 스크립으로 변환된 데이터를 프린터의 
해상도에 적합한 형태로 해석하여, 인쇄기가 전개할 수 있는 
비트맵 이미지로 변환한다. 비트맵으로 변환된 데이터가 윤전
기에 전송되어 인쇄된다. 



8

 

  신문광고 제작에서 인쇄까지

신문광고 게재과정

광고파일 처리

파일 수신 파일 확인 파일 변환 

조판 등록
편집된 기사와 광고를 각 지면에 배정하고, 해당 지면을 인쇄형태로 구성 2

분판 작업
Ripping (망점 생성 + CMYK 4색 분판)

윤전 인쇄 
CMYK 4색 잉크, 망점, 양면 고속인쇄, 자동접지

신문광고 제작 알파에서 오메가 
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파일 수신

광고회사는 제작한 광고파일을 신문사로 전송하고, 신문사 광고제작부서는 파일을 수신하여 오류 확인 작업에 들어간다.

  

파일 확인

작업 Tool (일러스트, 포토샵)로 광고 파일을 열어 이상 유무를 확인한다. 광고파일의 인쇄 유효성검사(서체 아웃라인, 사이즈 확인, 

오버프린트 제거, 별색 변환)는 수작업으로 진행되며, 검사 과정 중 문제가 발견되면 수정하게 되나 검사 과정에서 오류를 미처  

발견하지 못하거나 수정작업 중 오류가 발생하게 되면 인쇄사고가 나게 된다.

파일 변환 

검사를 완료한 파일은 인쇄 가능한 EPS 파일로 변환하여 조판에 등록하게 된다. 윤전 인쇄에 적합한 파일은 EPS파일 형태이므로 

디자이너가 EPS로 저장하는 것이 안전하고 보다 확실한 인쇄 결과물을 기대 할 수 있다.

광고파일 처리

<협조: 조선일보 광고국>
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전산조판 (Computerized typesetting system: CTS)

조판의 개념 

편집국에서 편집한 기사와  광고국에서 전송한 광고를 컴퓨터 프로그램을 이용하여 각 면에 지정하고,해당 

면에 위치를 지정해 인쇄형태로 지면을 구성하는 것이다.

조판 등록 
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<신문광고 규격>
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가로 12칼럼(37cm)

세로
15단 

(51cm)

신문광고 전면 규격은 세로 15단과 가로 12칼럼이다.

일반적인 신문광고 기본 단위는 세로 1단(3.4cm)×가로 1칼럼(3cm)이다.

신문광고의 규격 

국내에서 사용하는 신문의 판형은 일반적으로 “대판”으로 불리는 블랭키트 판형, 베를리너 판형, 변형 노르딕 

판형, 타블로이드 판형으로 나뉜다. 대부분의 신문사는 대판(블랭키트 판)을 사용하고, 중앙일보는 베를리너 

판(Berliner format), 국민 일보는 변형 노르딕 판형 규격을 사용한다. 신문광고의 전면 크기는 세로 15단, 가

로 12칼럼이며, 세로는 ‘단’, 가로는 ‘칼럼’으로 표기한다. 

<자료: 한국언론진흥재단-정부광고실무편람>
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망점 생성  

신문인쇄에 반드시 거쳐야 하는 과정으로 조판에 등록된 기사와 광고는 윤전인쇄에 적합한 파일 형태로 

변환된다. 광고 파일은 벡터 형식에서 망점으로 형성된 비트맵 이미지형식으로 전환되고, 윤전인쇄를 위해 

CMYK 4도 분판으로 변환한다. 이 과정을 리핑(Ripping)이라고 한다. 즉,인쇄 분야에서 RIP(Raster Image 

Processor)은 제작 Tool에서 사용하는 파일을 윤전 인쇄할 수 있는 망점(Dot) 형태로 변환하는 기능이다.

분판작업
(Ripping)

  원본파일

  변환파일

리핑 후

망점생성
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TIP

리핑(Ripping) 과정에서 색상 

인식이 가능한 영역만이 재생되

기 때문에 너무 가는 외곽선은 

실제 인쇄물에 외곽선이 나오지 

않는 경우가  발생할 수 있다. 

CMYK 4색분판

RIP은 제작 Tool로부터 받은 벡터형식의 명령을 비트맵형식의 데이터로 변환한다. 그리고 글자는 응용소프

트에서 지정한 서체와 사이즈가 포스트 스크립트 데이터로 RIP에 전송된다. RIP에서는 포스트 스크립트로 

변환된 데이터를 프린트의 해상도에 적합한 형태로 해석하여, 인쇄기가 전개할 수 있는 비트맵 이미지로 변환

한다. 비트맵으로 변환된 데이터가 윤전기에 전송되어 인쇄된다. 

현재 광고회사에서 CS4, CS6 등 상위버전으로 제작한 광고 파일을 전송한 경우 해당 신문사 RIP의 버전에 

맞춰 임의로 낮게 조정해 인쇄를 하게 된다. 현재 운영되고 있는 국내 신문사들의 윤전인쇄 시스템으로는 

최신 버전 인쇄작업이 어렵기 때문이다. 

원본파일

리핑 작업을 거쳐 CMYK 분판 작업이 완료된다. 

MagentaCyan

Yellow blacK

리핑 후
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윤전인쇄

신문의 인쇄

신문용 오프셋 윤전기(Rotary Press)로 이뤄지는 오프셋 

인쇄방식은 인쇄판의 잉크를 한번 블랭켓(고무)이라는 

실린더에 옮기고(OFF) 이것을 다시 종이에 옮기는(set) 

간접 인쇄방식이다. 

컬러인쇄는 삼원색(RGB)을 사진기법을 통하여 색별로 

촬영된 필름을 분리하여 인쇄판을 만든 후 C, M, Y, K의 

순서로 똑같은 위치에 중복 인쇄함으로써 컬러 인쇄가 

재현된다. 신문용 오프셋 인쇄는 미세한 점(망점)으로 

되어 있으며, 각각의 색은 망의 각도를 달리하여 서로 

겹치지 않도록 되어 있다. 

1970년대 말에 색을 분해하는 기술이 본격적으로 개발됨

에 따라 컬러인쇄가 가능해졌고, 국내에서는 1986년 아시

안게임을 전후로 인쇄용 오프셋 신문윤전기가 신문사에 

도입되기 시작했다. 1990년부터 최근에 이르기까지 모든 

인쇄는 컴퓨터화(CTS) 되어 보다 선명한 컬러 신문을 

찍어 내고 있다. 

신문인쇄는 대략 시간당 15~18만부를 인쇄하는 초고속 

신문윤전기가 일반적이며 윤전기 1세트당 하루 인쇄시간

은 3시간 정도, 조간 신문의 경우 대체적으로 밤 11시부터 

인쇄하기 시작하여 새벽 2시 전후에 인쇄가 종료된다.

<사진제공 - 조선일보 윤전실 작업모습>
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윤전기 신문인쇄와 일반 오프셋 인쇄의 다른 점

윤전기 인쇄는 대량의 신문을 빠른 시간에 제작 할 수 있다는 장점이 있다. 그러나 윤전기를 통한 신문인쇄

는 인쇄의 질이 떨어지고, 분진이 발생하며, 인쇄용지의 다양성을 가질 수 없다는 단점을 가진다. 신문인쇄 

용지의 종류는 중질지 및 신문용지 크게 두 가지로 사용이 가능하다. 또, 이들 신문용지가 가지고 있는 고유의 

색상으로 인해 컬러 인쇄시 의도했던 색상과 미세한 차이를 가져 오기도 한다. 반면에 일반 오프셋인쇄는 인

쇄의 품질이 높고 다양한 종류의 인쇄용지를 사용 할 수 있다. 

특히 신문인쇄의 경우엔 판형이 크게 대판과 베를리너 판형, 변형 노르딕 판형, 타블로이드 판형 등으로 제한

되어 있지만, 오프셋인쇄의 경우엔 다양한 형태의 판형과 용지를 사용 할 수 있다.

신문윤전인쇄 일반상업인쇄(잡지 등)

특징

망점형성과정 필수

(CMYK 4색 잉크만 사용)

롤(Roll)용지만 가능 

두꺼운 용지불가

다양한 용지에 인쇄 가능하며

활용도가 높음

장점

고속인쇄

(양면동시인쇄, 자동접지)

잉크건조가 빠름

비용절감(2만부 이상 시)

세밀한 표현가능 

특수색상의 별색 잉크 사용가능

(5색 이상 및 입체인쇄 가능)

단점

인쇄 품질 낮음

CMYK이외의 색상인쇄불가

(별색, RGB 색상의 정확한 표현 불가) 

저속인쇄, 다량 인쇄시 

비효율적
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윤전 인쇄의 이해

별색, 오버 프린트 등의 사용 금지

광고 디자인 작업에는 특정 색상, 모양이나 독특한 느낌 등을 위해 별색을 사용하거나 글씨의 오버프린트

를 지정하는 경우가 있다. 신문은 CMYK 4색으로 이뤄진 망점으로 인쇄가 진행되기 때문에 윤전기에서는 

별색, 오버프린트 등의 표현은 구현할 수 없다. 

   별색이 포함된 파일    오버프린트가 포함된 파일

>> 대부분의 사고는 RIP에서 망점형성 및 CMYK 분판 시 발생

* �별색(Spot 컬러, 팬톤 컬러 등)은 RIP에서 시스템 버전

에 맞춰 임의 처리하기 때문에 색상이 왜곡될 수 있음

* �오버프린트기능이 포함되어 있는 광고는 RIP을 통과할 

때, 레이어 변형 등의 이유로 이미지누락 현상이 발생

할 수 있음

정상인 경우

Magenta 색상 변경

Cyan 색상 변경



제작 권장사항

제작 가이드라인 

adKAN 활용하기

대부분의 신문사는 대판을 많이 사용하는데 대판 신문광고
의 전면 크기는 세로 15단, 가로 12칼럼이며, 세로는 ‘단’, 
가로는 ‘칼럼’으로 표기한다. 물론 중앙일보(베를리너 판형), 
국민일보(변형 노르딕 판형) 등 규격이 다른 신문은 해당 규격
을 적용한다.
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   제작 권장사항

1. 파일 형식: EPS파일

EPS 파일 유형 

(1) Adobe Illustrator에서 Outline 작업 후 저장된 Illustrator EPS 형식 (가장 권장하는 형식)

(2) Adobe Photoshop에서 이미지로 만들어진 Photoshop EPS 형식

(3) Quark6.5이상, InDesign CS2 이상의 환경에서 Outline 추출로 만들어진 Outline EPS형식

(저장시 IBM TYPE으로 저장)

- 신문광고 파일은 EPS로 저장해 전달하는 것이 안전하다.

- EPS 파일의 경우 작업을 완료한 1차 형상화가 된 파일이므로 전송 중에 작은 실수나 오류를 최소할 수 있다.

TIP

이미지 저장 파일 종류 

(1) EPS 

인쇄 및 출력용 이미지 파일이다. 빛을 쏘아서 보여주는 모니터 색상과 실제 잉크가 구현하는 색상과는 차이가 있다. 포토샵 등에서 작업한 이미지를 

페이지메이커(Page Maker), 인디자인(InDesign) 또는 쿼크익스프레스(QuarkXpress) 등 같은 편집 프로그램으로 가져와 인쇄용으로 출력하려면 반드시 

‘EPS’ 파일형식으로 저장해야 한다. 이미지, 그림 파일을 제대로 인쇄하려면 CMYK 모드로 바꾸어야 하는데, EPS는 CMYK 이미지 색상 정보를 저장할 

수 있기 때문이다.

(2) AI

벡터 방식인 일러스트레이터에서 만들어진 작업용 파일이다. 일러스트레이터를 사용하는 디자이너들이 직접 작업을 하는 파일이므로 통상 작업용 

파일로 불린다. 그래픽 구현 방식이 다른 AI 파일을 불러들여 작업자간 연계 작업을 할 수 있다. 파일의 용량이 크고 전송 중 오류가 발생 할 수 있다. 

이 파일로는 인쇄 작업을 할 수 없으며 EPS로 최종 파일 변환을 해야 한다. 포토샵에서 이 방식으로 저장할 수 없다. 

(3) PSD 파일 

포토샵 전용 파일로 포토샵 프로그램에서만 수정과 편집이 가능하다. 포토샵 프로그램의 장점을 살려 그래픽 작업시 나타나는 채널이나 패스영역, 

레이어 등도 같이 저장을 할 수 있다. 작업 완료 후 재 수정 작업 등 작업이 가능한 파일 형식이다.

(4) JPG, GIF, PNG 

인터넷 이미지용으로 개발된 파일이다. 이 파일은 이미지를 압축해 주는 기술이 뛰어나 이미지의 용량을 대폭적으로 줄여준다. 제작용으로 사용하기

보다 비주얼을 확인하는 용도로 사용된다.

(5) BMP, PICT

BMP 파일은 일반 PC의 윈도우 환경에서 사용하는 그래픽 파일이다. 파일용량은 크지만 웹용 이미지보다는 질 좋은 이미지로 만들 수 있다. PICT 파일

은 매킨토시의 Mac OS 운영체제에서 사용하는 그래픽 파일이다. 이 파일은 RGB 컬러와 알파 채널을 저장할 수 있다.

신문광고 제작 알파에서 오메가 
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POINT
벡터 방식(일러스트레이터)과 비트맵(포토샵) 방식의 이해  

컴퓨터 그래픽은 크게 벡터(Vector)와 비트맵(Bitmap)방식으로 구분된다. 벡터 방식은 비트맵과는 반대로 표현되는 그래픽의 형태들이 수학적 공식 

으로 이루어져 있다. 벡터 방식의 그래픽은 수학적 공식으로 이루어진 오브젝트들이 그때 그때 디스플레이에 비트맵화되어 스크린에 표시된다. 

이렇게 점과 선, 면의 기본적 벡터 그래픽 요소들이 모여 다양하고 복잡한 벡터 그래픽을 만들 수 있게 된다. 비트맵은 ‘비트의 지도(map of bits)’란 

뜻으로, 픽셀들의 배열 방식, 픽셀들의 총 숫자나 가로 세로의 비율이 그 디스플레이의 해상도를 결정짓는다. 

벡터 방식의 특징

벡터 방식의 그래픽 편집 툴은 Adobe Illustrator와 InDesign이 많이 쓰이고 있다. 벡터 포맷의 그래픽 편집 툴의 장점은 우선적으로 작업의 용이성을 

들 수 있다. 벡터 그래픽은 점과 점으로 이루어진 선, 면으로 모든 그래픽 요소들이 이루어져 있기에, 간단하게 점과 선을 수정하는 과정으로 그래픽 

작업을 유지 관리하기가 좋다. 즉, 벡터 형식의 작업 파일이 보존되는 한 자유로운 수정이 가능하다. 또한 작업된 벡터 그래픽을 바탕으로 언제든지 

다양한 방식, 그리고 원하는 해상도의 비트맵 형식으로 출력이 가능하다.

비트맵 방식의 특징

비트맵 이미지의 편집 툴로는 대표적으로 Adobe Photoshop이 쓰인다. 비트맵은 최하위의 레벨에서 렌더링 된 고정된 형식의 이미지 포맷으로, 

컴퓨터에서 해당 형식의 파일을 연산하는데 많은 효율성을 지니고 있다. 그러나 비트맵은 최종적으로 렌더링 된 상태의 포맷이기 때문에 이미지 

편집이 자유롭지 못하다. 그리고 해상도가 고정되어 있기에 업-스케일을 하면 퀄리티에 큰 훼손이 가며, 다운-스케일이나 회전 등의 변형 시에도 

안티-앨리어싱 작업이 중복으로 적용되게 되어 이미지 퀄리티에 큰 손상이 간다. 또한 Photoshop은 프로그램 설계 의도가 그래픽 디자인 툴이 아닌 

사진 편집 툴이기에 메트릭 체계를 다루기가 상대적으로 좋지 않다.

[예시] A의 경우 벡터 방식의 그래픽으로 확대해도 이미지의 퀄리티에 손상이 없다. 그러나 [예시] B의 경우 비트맵 방식의 그래픽은 확대 실행한 경우 이미

지에 손상을 가져 올 수 있다. 

[예시] A [예시] B

2. 디자인 작업 툴 버전 : CS3 권장

국내 디자이너들이 범용하는 프로그램인 일러스트레이터나 포토샵 등의 버전은 신문사 윤전인쇄 시스템의 특성상  

최신 기종이나 최신 버전의 제작 프로그램보다는 보편적으로 사용하는 CS3 버전을 권장한다. (2013년 기준)
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4. 외곽선, 폰트 굵기 : 외곽선 0.5point이상, 폰트 8point 이상

일러스트레이터나 포토샵을 이용해 광고 디자인 작업을 할 때에는 일반적으로 외곽 테두리 선을 미리 설정한다. 선의 

두께는 최소 0.5pt 이상이 되어야 한다. 전체에 바탕색이 깔리거나 윤곽이 분명히 드러나는 경우는 생략 할 수 있다. 

고속윤전인쇄 특성상 0.5pt 이하의 외곽선은 실제 인쇄에서 표현되지 않을 수 있다. 또한 글씨 크기도 신문인쇄의 

특성(망점인쇄, 고속윤전인쇄)을 감안해 최소 8pt 이상으로 지정한다. 

3. 해상도 : 300 dpi

신문광고는 해상도가 300dpi 이하일 경우 인쇄 선명도가 깨질 수 있고 그 이상의 고해상일 경우에는 이미지가 뭉개질 

우려가 있다.  흑백 광고는 80~110 선이고, 컬러광고는 100~133 선으로 작업하고 파일용량은 200MB 이하로 한다.

<인쇄용 300dpi> <미리 보기용 72dpi>
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5. 규격

대부분의 신문사는 대판을 많이 사용하는데 대판 신문광고의 전면 

크기는 세로 15단, 가로 12칼럼이며, 세로는 ‘단’, 가로는 ‘칼럼’으로 

표기한다. 물론 중앙일보(베를리너 판형), 국민일보(변형 노르딕 판형) 

등 규격이 다른 신문은 해당 규격을 적용한다.

- 재단선(Mark) 및 도련(Bleed) 불필요 

일반 인쇄물 제작에서 사용하는 재단선(돈보선)은 잡지광고와는 달리 신문 

광고 제작에는 사용하지 않는다. 신문인쇄는 윤전기로 인쇄되기 때문에 

인쇄부터 접지까지 일괄작업으로 진행되고 별도의 재단 작업이 필요 없다. 

역시 같은 이유로 일반 광고 제작시 재단 여유분으로 주는 도련도 필요 

없다.

재단선(돈보선)과
재단 여유분(도련) 필요없음 

<잘못 작업된 광고 예시>  

<올바르게 작업된 광고 예시>  
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6. 파일 네이밍

신문광고를 제작하고 파일명을 지정할 때, 제작 과정에 참여한 모든 이들이 쉽게 알아보고 어느 정도 일관성 있는 

제목을 지정하는 것이 작업의 효율을 높인다. 가능하면, 제목의 지정 순서를 게재하고자 하는 [신문사명 + 광고규격 + 

광고명 + 게재월일] 순으로 하면 광고의 제목만 보고도 어느 신문사의 어떤 규격으로 어떤 광고가 언제 실리는 지를 

일목요연하게 알 수 있게 된다.

(예, 00일보_전면_신문협회광고_0815.EPS)

7. 파일 용량 줄여서 저장하기(포토샵) 

포토샵 EPS 파일로 안전하게 용량을 줄여서 저장할 수 있다. 먼저 EPS 저장시 나타나는 옵션 창의 메뉴에서 압축을 

많이 하면서도 품질을 유지하는 방법은 다음과 같이 한다.

1) �Preview 항목에서 Mac컴퓨터는 Macintosh (1 bit/pixel), 

PC는 TIFF (8 bits/pixel)를 선택

Preview는 EPS 파일을 불러올 때 화면 상에 미리 보기 이미지를 

어떻게 나타나게 할지를 선택하는 항목이다. 이 옵션은 미리보기

에 한정된 것이며 실제 출력시 이미지에 영향을 미치지 않는다. 

미리보기 이미지를 흑백으로 하려면 TIFF(1 bits/pixel)로 지정한다.

2) �Encoding 항목은 JPEG(high quality)로 선택

포토샵 이미지를 EPS 파일로 저장할 때 이미지 파일의 컬러 

데이터를 어떤 방법으로 부호화할 것인가를 선택하는 항목이다. 

이미지를 EPS 포맷으로 유지하면서 JPEG 형식으로 압축하여 

저장한다. JPEG 방식 중에서 이미지 품질이 가장 좋다.

- �옵션 창에서 위 두 가지 항목 아래의 체크 메뉴는 모두 해제하고 저장 

한다. 파일의 용량은 Binary 방식에 비해 1/4 정도로 줄어들지만 이미지 

품질은 그대로 유지된다.

- �Encoding을 Binary로 설정하면 컬러가 가장 풍부하게 저장이 되어 컬러

의 손실은 없지만 이미지 크기가 크다.

- �최근 업버전 프로그램인 경우 자동으로 Preview와 Encoding이 지정되는 

경우도 있다.
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확인하기 

 

   제작 가이드라인 

신문광고 제작 알파에서 오메가 

1. 도큐먼트 설정과 사이즈 지정   

광고 디자인 작업시 가장 기본적인 설정이 도큐먼트와 사이즈 지정이다. 작업 시작부터 정확한 설정을 해야 신문광고

는 안전하고 효율적으로 작업할 수 있다.

- 작업 도큐먼트 지정하기

광고명 기입 광고사이즈 기입

여백을 주지 않음

메뉴바의 File → New 클릭하면 New Document 창이 열린다. 저장 

할 파일명과 광고 사이즈를 입력한 후 OK버튼을 누른다. 이때 

신문광고의 재단 여유분을 포함하지 않는 정사이즈로 기입한다. 

* 본 예시는 일러스트 CS 버전 이므로 다른 버전, 다른 작업들은 해당 메뉴를 확인하여야 합니다. 
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- 작업 도큐먼트 확인 및 수정

신문사 광고 사이즈보다 해당 광고파일 사이즈가 크거나 작을 때 오류가 발생한다.

각 신문사마다 사이즈 차이가 있으므로 정확한 결과물을 원하면 사이즈 확인을 꼭 해야 한다.

01 
>>

File → Document Setup 

02 
>>

Edit Artboards 선택 

03 
>>

사이즈 확인 및 수정
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- 미디어 박스

최소 0.5pt이상의 선을 사용하여 같이 배열되는 기사와 구분이 확실하게 되도록 테두리를 만든다.

01 
>>

Window → Stroke 
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- 일러스트 작업시 재단선 표시와 배경여백이 있는 경우  

디자인 작업시 지정한 미디어 상자와 오려내기 상자가 일치하지 않으면 오류가 발생한다.

디자인 데이터의 명확성을 위해 오려내기 상자(있을 경우)는 미디어 상자와 동일해야 한다.

<잘못된 광고 예시>  

02 
>>

레이어에서 열쇠풀기

03 
>>

Flatten Artwork 선택 

01 
>>

Unlock all 선택 

재단선 필요없음

재단선과 배경여백까지
포함된 사이즈

배경여백 필요없음

처리하기
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05 
>>

전체 선택한다. (Lock걸린 오브젝트 없는지 확인) 단축키  Ctrl  + A

재단선과 배경 여백이 있는 광고 위에 광고 사이즈의 박스를 그린다

04 
>>
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06 
>>

07 
>>

Object → Clipping Mask → Make

일러스트 작업시 재단선 표시와 배경여백이 없는 경우 신문광고에 맞는 스타일 

실제 신문에 나오는 
광고 사이즈 

<올바른 광고 예시>  
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확인하기 

2. 서체 아웃라인 

아웃라인 만들기 (Create Outline)

사용 서체를 확인한 후, 사용 서체의 아웃라인을 만들어 주어야 한다. 아웃라인 작업을 하면 컴퓨터가 사용한 글자를 

하나의 그림으로 인식하게 된다. 그 이후에는 글자로 인한 오류가 발생하지 않는다. 이를 위해 아웃라인을 만들어 

주고 글자를 이미지로 저장하는 것이다.

* 신문사에서는 다양한 서체를 보유하고 있지 않기 때문에 서체의 아웃라인 작업은 꼭 필요한 필수 사항이다. 

- 아웃라인 확인하기
확인시 View → Outline 클릭하여 글자가 윤곽선 만들기가 되었는지 확인. 단축키  Ctrl  + Y

아웃라인 된 서체

아웃라인이 안된 서체
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처리하기

- 서체 아웃라인 만들기(Create Outline)

01 
>>

글자 윤곽선 만들기(Create Outline) 

처리가 되지 않은 글자를 선택 후

02 
>>

메뉴바의 Type → Create Outlines 선택 

글자의 그림화 

<아웃라인 작업 전>

<아웃라인 작업 후>
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- 오버프린트(Overprint) 체크하기 

확인하기 

3. 오버프린트  

일러스트에서 배경 위로 글자나 이미지가 배치된 경우 배경이 인쇄 되고 그 위에 또 글씨나 이미지가 인쇄되어 아래쪽

의 색이 배어 나오는 것을 오버프린트라고 한다. 해당부분이 검정 또는 흰색으로 나타난다.

01 
>>

02 
>>

View → Overprint  Preview로

오버프린트 여부를 확인한다. 

단축키   Ctrl  +  Shift  +  Alt  + Y  

오버프린트가
적용된 영역 
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처리하기

신문광고는 Overprint 효과가 사용될 경우 오류 및 사고의 위험성이 크다. 간혹 Overprint 효과를 사용하지 

않은 경우에도 다른 작업 툴에서 일러스트로 변환시 자동으로 효과가 생기는 경우가 있으며, 이 경우에는 

강제로 Overprint 효과를 제거할 수 있다.

01 
>>

Window → Attributes

02 
>>

Overprint Fill과 Overprint Stroke 체크해제

- 각각의 오브젝트에서 오버프린트 제거하기
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- 일괄적으로 오버프린트 제거하기

Overprint 제거는 일러스트레이터에서 EPS 저장시 

01 
>>

Transparency의 Overprints를 

Preserve → Discard로 변경한다.

(CS버전 이상에서만 가능) 

02 
>>
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- 파일 모드 지정하기 

확인하기 

4. CMYK 모드 지정 및 변환 : 별색 및 RGB의 경우  

디자인 작업시 일반 인쇄의 경우처럼 별색을 사용하거나 RGB컬러인 상태로 저장해서 작업을 완료할 경우 신문제작 

과정 중 오류가 발생하게 된다. 디자이너가 작업시 컬러 지정을 CMYK로 설정하면 색상의 유지나 저장시 오류를 미연

에 방지할 수 있다. 또한, 신문사 윤전기는 별색을 인쇄하지 못한다. 회사의 로고나 지정색상이 있는 경우 이를 별색 

으로 지정하기보다 가장 유사한 CMYK컬러로 미리 설정함으로써 원래의 색상에 가까운 결과물을 얻을 수 있다. 

01 
>>

메뉴바의 New 클릭하면 New Document 창이 열린다. 저장할 

파일명과 광고 사이즈를 입력, 색상모드와 해상도를 선택한 후 

OK버튼을 누른다. 이때 신문광고의 재단 여유분을 포함하지 않는 

정사이즈로 기입한다.

색상모드 CMYK,
해상도 300dpi

도큐먼트의 색상모드가 
CMYK임을 확인한다.

02 
>>

파일명과 CMYK 모드 확인 
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- 컬러모드 설정하기

신문의 인쇄는 CMYK 4색 윤전기로 인쇄된다. 일반 잡지나 전단지와 같이 일반 옵셋 인쇄기가 아니라는 점을 

알아야 한다. 윤전기에 맞는 색상을 선정함으로써 인쇄 오류를 방지하고 광고 디자이너가 의도한 색상을 제대

로 구현하기 위해서는 적합한 색상을 설정, 관리하여야 한다. 

01 
>>

File → Document Color Mode → CMYK Mode 확인한다.

TIP

RGB MODE의 색상으로 작업하여 CMYK MODE로 변경할 경우 원하는 색상이 안나오는 경우가 있으므로 RGB와 CMYK는 꼭 구분 

하여야 한다.

CMYK COLOR

Cyan(파랑), Magenta(자주), Yellow(노랑), blacK(검정)의 잉크를 혼합하여 색을 만들어내는 인쇄기반의 컬러모드. Blue와 혼동될 수 있기때문에 

black을 B로 표기하지 않는다. 출판이나 광고, 패키지, 간판 등 인쇄 기반인 경우에는 모든 경우에 CMYK를 사용한다.

RGB COLOR

Red(빨강), Green(초록), Blue(파랑)의 빛을 쏘아 모니터로 구현되는 컬러모드. 모니터을 이용해야 하는 웹, 영상, 애니메이션 경우에는 RGB를 사용

한다.

02 
>>

COLOR 팔레트에서 CMYK 지정을 확인 

후 다양한 CMYK 컬러를 적용시켜 디자

인한다. 
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- 별색 사용 확인하기 

02 
>>

Separations Preview 창을 활성화하여

사용된 별색을 확인한다.

01 
>>

메뉴바의 Window → Separations Preview 창을 연다.
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처리하기

디자인 작업시 컬러 지정이 RGB컬러로 지정되면 오류가 발생된다. 신문의 컬러 인쇄 작업을 위해서는 반드시 

CMYK 색상으로 변환해야 한다. 

01 
>>

03 
>>

도큐멘트 정보에서 RGB 확인

도큐멘트 정보의 CMYK 변경 확인 

02 
>>

File → Document color mode → CMYK

RGB에서 CMYK로 변환하기 

- 파일 도큐멘트가 RGB모드 상태인 경우 

도큐멘트 모드에서 CMYK 모드로 변경

RGB에서
CMYK로 변경 
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- 작업 파일속에 RGB요소가 있는 경우

RGB 모드의 이미지를 사용한 경우 RGB 모드 이미지를 선택 후 Edit → Edit Colors → Convert to CMYK 선택

한다.

01 
>>

Edit → Edit Colors → Convert to CMYK 

* CS2 이하에서는 Filter → Color → Convert to CMYK 
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별색을  CMYK로 변환하기  

신문인쇄에는 CMYK 색상만 인쇄가능하며 RGB Color, SPOT Color, PANTONE Color 등은 CMYK색상으로 

변경해야 한다. 

* CMYK로 제작되지 않은 광고는 변환 시 색상의 변경이 있을 수 있으니 변환 후 반드시 재확인 필수

- 별색 항목 각각 변환할 경우 

01 
>>

02 
>>

별색이 사용된 항목 선택 후 

Window → Color 메뉴에서 변환 

아이콘  클릭 

CMYK 상태 확인
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- 일괄적으로 변환하는 경우

CMYK 변환은 메뉴바의 Edit → Edit Colors → Convert to CMYK 기능을 이용

* CS2 이하에서는 Filter → Color → Convert to CMYK 

01 
>>

Edit → Edit Colors → Convert to CMYK 
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- 흑백 신문광고에 CMYK 색상이 사용된 경우

메뉴바의 Window → Separations Preview 창을 열어 Black모드를 비활성화시켜 CMY의 색상들을 확인한다.  

확인하기 

5. 흑백변환 : K판 만들기  

흑백광고의 색 지정은 그레이스케일(Grayscale)로 한다.  
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처리하기

- 흑백 광고에 CMYK 색상이 사용된 경우 

CMYK 모드의 색상을 선택 후  Edit → Edit Colors → Convert to Grayscale로 변환한다. 

*CS2 이하에서는 Filter → Color → Convert to Grayscale

01 
>>

Edit → Edit Colors → Convert to Grayscale
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01 
>>

Save As → EPS option → Preview(Tiff 8bits Color) → Overprints(Discard)

6. EPS 저장 방법

- 일러스트(Adobe Illustrator): EPS 저장하기

신문광고는 가능한 EPS로 저장한다. 데이터를 가장 효과적으로 보존하며 이미지의 손상이 가장 적은 저장 파일이 

EPS 파일이기 때문이다. 

TIP



신문광고 인쇄를 위한 파일 

수정작업을 위한 파일  

편리한 폴더 및 파일 관리

작업파일

인쇄파일
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01 
>>

Save As → Adobe PDF 선택한 후

저장을 선택한다.

- 일러스트(Adobe Illustrator): PDF 저장하기

PDF 파일 버전은 PDF/X-1a: 2001으로 한다. PDF 파일의 경우 동일한 컬러 구현을 위해 제작시 적용된 컬러 프로파

일에 의거 해당 신문사에 바로 제공된다. 

02 
>>

Adobe PDF Preset에서 PDF 파일 버전은 PDF/X-1a:2001 으로 지정 후 Save PDF 선택한다.

PDF 파일 생성
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- 포토샵(Adobe Photoshop): EPS 저장하기

반드시 Photoshop EPS로 저장해야 한다. DCS1.0, DCS2.0 EPS 형식은 사용하면 안된다.

01 
>>

파일명 옆에 CMYK 모드를 확인한다.

02 
>>

Save As → 저장할폴더 → Formet(Photoshop EPS) 설정한 

후 저장한다.

03 
>>

Preview [TIFF(8bits/pixel)] → Encoding [JPEG (maximum quality)] 설정한 후 

OK 버튼 클릭

체크해제

Photoshop EPS로 저장
DCS1.0, DCS2.0 EPS 사용 불가
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- 인디자인(Adobe Indesign): EPS 저장하기

01 
>>

파일 → 내보내기 → 파일 형식 (EPS) → 저장 

02 
>>

여유분이 필요없음으로
‘0’으로 입력한다.
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- 쿼크익스프레스 (Quarkxpress): EPS 저장하기

보편적인 편집 프로그램인 쿼크익스프레스에서도 EPS 파일로 저장해 신문사에 전송 가능하다. 

쿼크익스프레스는 일반적으로 매킨토시 컴퓨터를 이용하는 경우가 많아 아래 그림 예시는 매킨토시 컴퓨터 기반일때의 화면이며 

Quarkxpress 3.3 버전일 경우이다.

01 
>>

02 
>>

파일 → EPS로 페이지 저장 

생성된 EPS 파일을 일러스트레이터나 포토샵에서 불러내어 앞의 애플

리케이션에 적용하여 접수 할수 있는 EPS파일로 변환한 후 저장한다. 
생성된 EPS 파일 

저장할 폴더를 지정한 후 파일 이름을 입력한 후 

저장한다.
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   adKAN 활용하기

신문광고 제작 알파에서 오메가 

adKAN(신문광고 디지털 전송 시스템) 이란? 
adKAN은 프로세스의 일원화, 광고 품질의 안정성 향상, 색상 자동조절, 작업 정보 제공, 완벽한 보안, 제작비용 절감 

등으로 신속, 정확, 안정을 담보하는 광고전송환경을 조성함으로써 신문광고의 성장과 변화의 원동력이 됨은 물론,    

광고 산업을 한 단계 끌어 올리는 계기가 된다.

광고전송 (광고회사)

조판등록(신문사)

인쇄

[수작업 구간(신문사)] [신문광고 디지털 전송 시스템]

adKAN

1. 유효성 검사(전자동 시스템화)

2. Rip을 통한 망점형성(EPS파일 버전제한 없음)

    *adKAN에서 Ripping 과정을 진행

3. 화상 모니터링(EPS에서 추출한 JPG로 교정확인)

아이디/비밀번호

공유로 인한 

보안취약

각종 오류확인 및 

프린터교정

신문사 RIP버전에 

호환되도록 파일의

버전을 강제로 낮춤

웹하드 

파일오류확인
(AI, PSD)

파일 변환
(EPS)
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adKAN(신문광고 디지털 전송 시스템) 활용  
신문광고 파일이 인쇄에 적합한지 여부를 확인할 필요성이 있다. 이를 손쉽게 처리할 수 있는 방법이 한국신문협회 

에서 운영하는 신문광고 디지털전송시스템(adKAN)[http://www.adkan.co.kr]을 활용하는 것이다. 신문광고

파일의 최종 점검은 물론, 해당 신문사에 안전하게 전달되었는지 확인이 가능하며, 파일이 인쇄에 적합하지 않은 경우 

문제가 무엇인지, 처리는 어떻게 하는지를 신속 정확하게 알려 준다. 

필수사항

adKAN 전송 파일 종류

1. EPS 파일: 

(1) Adobe Illustrator에서 저장된 Illustrator EPS 형식 (가장 권장하는 형식)

(2) Adobe Photoshop에서 이미지로 만들어진 Photoshop EPS 형식

(3) �Outline EPS: Quark6.5이상, InDesign CS2 이상의 환경에서 Outline 추출로 만들어진

    Outline EPS형식 (저장시 IBM TYPE으로 저장)

2. PDF 파일:

PDF 파일 버전은 PDF/X-1a: 2001으로 한다.

�PDF 파일의 경우 동일한 컬러 구현을 위해 제작시 적용된 컬러 프로파일이

해당 신문사에 제공된다. 

adKAN 사용 환경

1. IBM 및 Mac 컴퓨터 기반 서비스

2. Mac컴퓨터는 OS10이상, SAFARI 4.0 이상에서 사용 가능

   (Mac 기반 시스템은 소프트웨어 업데이트를 통해 최신 버전을 설치하여야 한다.)

3. Adobe Flash Player 10 이상 설치 필요 

4. Java 설치 필요(버전 1.5) 
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1. 파일 정보 입력

01 
>>

02 
>>

해당항목 입력: 오렌지색 체크 표시 항목은 필수 입력

사항이다. (필수항목: 광고회사, 광고명, 규격, 색도)

‘규격 - 검색’ 클릭, 해당 신문사별 항목에서 해당 신문을 선택하고 광고사이즈(예: 5단 X 37cm, 5단통) 선택 후 ‘입력’을 클릭 

하면 ‘선택된 사이즈 정보’ 란에 광고규격이 자동 입력된다.

❶ 광고사이즈 선택 후 ‘입력’을 클릭하면

❷ ‘선택된 사이즈 정보’란에 광고규격이 자동 입력된다.

❶ 일반[대판] 신문에서 선택할 경우

❷ �국민일보와 중앙일보에서 선택할 경우

❸ �일반[대판] 신문 중 개별신문사를 선택할 경우 

❹ �가로, 세로 사이즈를 직접 입력할 경우  

❶

❶

❷

❸

❹

❷

TIP

자주 쓰는 광고 규격이나 내용은 (+)버튼을 클릭하여 즐겨 찾기

에 등록하면 쉽고 빠르게 업무를 진행 할 수 있다.

이용 방법
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2. 신문사 선택

01 
>>

좌측하단의 ‘신문사 선택’ 클릭으로 검색으로

배정할 신문사를 선택한 후 

‘검색’ 버튼 클릭 후, 광고를 전송할 신문사를

클릭하여 추가(다수체크 가능)

02 
>>

‘배정 확인’ 버튼 클릭
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❶

❸

3. 파일 올리기

01 
>>

02 
>>

좌측 최하단의 ‘파일 올리기’ 클릭한다. 

“파일 추가” 버튼을 누르고 접수할 파일을 선택한 후 

“전송시작” 버튼을 누른다.

❷
이 영역으로 파일을 끌어다
놓아도 파일이 추가된다.
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4. 파일 확인

01 
>>

02 
>>

미리보기 이미지가 생성되며 "파일변환" 항목에 녹색으로 변환되면 미리보기 및 최종승인이 가능하다. 

미리보기 이미지를 더블클릭하면 원본에서 변환된 jpg 이미지를 확인할 수 있다.

더블클릭

녹색으로 변환 확인 후 
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03 
>>

미리보기 이미지 확인 후 완료버튼을 클릭하여 최종승인 후 신문사로 광고 파일을 전송한다.

전송완료가 녹색으로 변환
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- 신문광고 등록시 파일오류 확인과 수정 방법

01 
>>

광고 디자인 파일 등록 후 파일의 오류 확인

adKAN을 활용한 신문광고 오류 확인   
adKAN에 광고파일을 등록하면 광고파일이 신문광고 제작에 적합한지 자동으로 확인이 된다. 파일 오류가 확인되면 

자동으로 잘못된 작업(별색, 오버프린트, 서체 아웃라인, 오류 사이즈 등)과 저장이 잘못되었는지 검사가 되고, 그 해결 

방안이 제시되어 디자이너는 해당 문제를 손쉽게 해결할 수 있다.

파일의 오류가 확인이 되면
파일오류란 표시가 나온다.
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02 
>>

파일 오류 부분을 클릭하면 오류 세부 항목이 제시된다. 

오류 항목이 제시됨과 동시에 

수정방안도 제시되어 담당 디

자이너가 신속하게 보완작업

을 할 수 있다. 

광고파일을 adKAN에 등록하면 광고 상태를 모니터링에서 즉시 확인되어 오류에 대한 신속한 처리가 가능하고 등록시 

오류가 없는 경우에만 신문사로 안전하게 전송된다. 즉, adKAN을 활용하면 광고파일에 대한  오류 검사, 확인, 전송까지 원스

톱으로 일괄처리를 할 수 있다. 



오
류

 사
례

오
류

 해
결

DA
TS

, T
rim

Bo
x S

ize
 H

ei
gh

t C
he

ck
 (2

0m
m

)

사
이

즈
 오

류
(S

iz
e 

E
rr
or

)

디
자

인
 작

업
한

 문
서

의
 세

로
(H

ei
g
ht

) 
사

이
즈

가
  
20

m
m

 오
차

 범
위

를
 벗

어
나

 오
류

 발
생

P2
3 ~

 P
28

DA
TS

, T
rim

Bo
x S

ize
 W

id
th

 C
he

ck
 (1

0m
m

)
디

자
인

 작
업

한
 문

서
의

 가
로

(W
id

th
) 
사

이
즈

가
  
10

m
m

 오
차

 범
위

를
 벗

어
나

 오
류

 발
생

DA
TS

, C
ro

pB
ox

 n
ot

 eq
ua

l M
ed

ia
Bo

x
디

자
인

 작
업

시
 지

정
한

 미
디

어
 상

자
와

 오
려

내
기

 상
자

가
 일

치
하

지
 않

아
 오

류
 발

생

DA
TS

, C
ID

 (T
ru

eT
yp

e)
 fo

nt
 is

 u
se

d

서
체

 오
류

(F
on

t E
rr
or

)

서
체

에
 C

ID
 (
Tr

ue
Ty

p
e)

 폰
트

가
 사

용
된

 경
우

 아
웃

라
인

 미
처

리
 오

류
 발

생

P2
9 ~

 P
30

DA
TS

, C
ID

 (T
yp

e1
) f

on
t i

s u
se

d
서

체
에

 C
ID

 (
Ty

p
e1

) 
폰

트
가

 사
용

된
 경

우
 아

웃
라

인
 미

처
리

 오
류

 발
생

DA
TS

, O
pe

nT
yp

e f
on

t i
s u

se
d

서
체

에
 O

p
en

Ty
p
e 

폰
트

가
 사

용
된

 경
우

 아
웃

라
인

 미
처

리
 오

류
 발

생

DA
TS

, T
ru

eT
yp

e f
on

t i
s u

se
d

서
체

에
 T

ru
eT

yp
e 

폰
트

가
 사

용
된

 경
우

 아
웃

라
인

 미
처

리
 오

류
 발

생

DA
TS

, T
yp

e1
 fo

nt
 is

 u
se

d
서

체
에

 T
yp

e1
 폰

트
가

 사
용

된
 경

우
 아

웃
라

인
 미

처
리

 오
류

 발
생

DA
TS

, T
yp

e3
 fo

nt
 is

 u
se

d
서

체
에

 T
yp

e3
 폰

트
가

 사
용

된
 경

우
 아

웃
라

인
 미

처
리

 오
류

 발
생

DA
TS

, O
ve

rp
rin

t f
or

 fil
l is

 u
se

d
오

버
프

린
트

 오
류

(O
ve

rp
rin

t E
rr
or

) 

디
자

인
 작

업
시

 ‘면
’에

 적
용

된
 오

버
프

린
트

(O
ve

rp
rin

t)효
과

로
 출

력
, 신

문
 인

쇄
시

 오
류

 및
 문

제
 발

생

P3
1 ~

 P
33

DA
TS

, O
ve

rp
rin

t f
or

 st
ro

ke
 is

 u
se

d
디

자
인

 작
업

시
 ‘선

’에
 적

용
된

 오
버

프
린

트
(O

ve
rp

rin
t)효

과
로

 출
력

, 신
문

 인
쇄

시
 오

류
 및

 문
제

 발
생

DA
TS

, R
GB

 co
lo

r i
s u

se
d

컬
러

 지
정

 오
류

(C
ol
or

 E
rr
or

) 

디
자

인
 작

업
시

 컬
러

 지
정

이
 R

G
B
컬

러
로

 지
정

되
어

 오
류

 발
생

P3
4 ~

 P
40

DA
TS

, C
he

ck
 C

ol
or

(C
M

YK
) im

ag
es

작
업

 데
이

터
, 문

서
가

 C
ol
or

(C
M

Y
K
) 
이

미
지

가
 아

니
어

서
 오

류
 발

생

DA
TS

, S
po

t C
ol

or
 is

 u
se

d
디

자
인

 작
업

시
 1
개

 이
상

의
 별

색
(S

p
ot

 C
ol
or

)이
 사

용
된

 경
우

 오
류

 발
생

DA
TS

, C
he

ck
  G

ra
ys

ca
le

  im
ag

es
흑

백
처

리
오

류
, K

값
 외

의
  
C
M

Y
(컬

러
)값

이
 포

함
되

어
 있

는
 경

우
 오

류
 발

생
 

P4
1 ~

 P
42

   
 

ad
KA

N
 광

고
 데

이
터

 전
송

시
 발

생
하

는
 오

류
 사

례
 



한
눈

으
로

 보
는

 신
문

광
고

 파
일

  오
류

 점
검

표
다

음
의

 예
시

는
 신

문
광

고
 제

작
시

 일
어

나
는

 전
형

적
인

 주
의

 사
항

들
에

 대
해

 설
명

한
 내

용
입

니
다

. 

이
책

의
  '제

작
 가

이
드

라
인

'을
 참

고
하

여
 활

용
하

시
기

 바
랍

니
다

.  

도
련

 불
필

요

R
G
B
는

 C
M

Y
K
로

 변
환

사
이

즈
에

 벗
어

나
는

 이
미

지
는

 
클

리
핑

마
스

크
 처

리
오

버
프

린
트

제
거

하
기

서
체

 아
웃

라
인

하
기

광
고

외
의

 불
필

요
한

 차
트

바
 

혹
은

 파
일

명
 제

거

재
단

선
 제

거

별
색

은
 C

M
Y
K
로

 변
환



신문광고 제작
 알파에서 오메가   

2013년 11월 발행

 

발  행  처	 한국신문협회
	 서울시 중구 세종대로 124 프레스센터 1302호

	 전화(02) 730-0198, 0199

기획/제작	 ㈜ 프리미엄월드
	 koh@prworld.kr

※ 이 책자는 한국언론진흥재단의 지원으로 발간되었습니다.

* �이 책자에 수록된 내용 및 자료 일체의 저작권은 한국신문협회에 있으며 

저작권법의 보호를 받습니다. 본사의 서면 동의 없이 어떠한 형태나 

수단으로 무단 사용할 경우, 법적인 제재를 받을 수 있습니다.   

*� �이 책자에 수록된 내용은 인쇄 시점 기준으로 가장 정확한 내용으로 

확인 진행하였습니다. 그 이후의 변동, 변화에 따라 발생할 수 있는 

손해, 손실, 불편사항에 대해 본 협회는 법적인 책임이 없음을 밝힙니다.
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